DNS cache error

Incident Report for screets Chat

Resolved

Email and chat console are both operational.
Posted Mar 24, 2022 - 23:45 GMT+03:00

Update

Email server has major DNS issue. Fix has been applied and monitoring the results.
Posted Mar 24, 2022 - 23:42 GMT+03:00

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2022 - 23:40 GMT+03:00

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Mar 24, 2022 - 23:40 GMT+03:00
This incident affected: Chat Console and Email server.